Archives

G2T Premium 1.0.1.7

October 11, 2016 4:51 pm

Updates required for new PayPal security features, Woo Commerce 2.6.4 templates and php warnings showing during checkout.

Published by In

G2W Premium 1.0.2.7

October 11, 2016 4:46 pm

Fix to My Account page in Woo Commerce 2.6.4 which was showing purchased webinars incorrectly.

Published by In

G2W Premium 1.0.2.6

October 11, 2016 4:45 pm

Updates required for new PayPal security features as well as Woo Commerce 2.6.4 template changes.

Published by In