How do you modify date / time display?

February 12, 2014 10:34 am

Hi, I’ve managed to display the webinar registration form on my web page. However the “Date and Time” in the header section of the form is showing Thu, Jan 1, 1970 01:00 AM UTC – which obviously isn’t correct.

Can you tell me how to get it to display the date / time of the webinar (bearing in mind we’re in the UK). Or alternatively to delete the Date / Time I’ve covered this in the description of the webinar on the web page.

Many thanks
Gary

Published by 12 Comments

12 Replies

  • Hi Gary,

    Thu, Jan 1, 1970 01:00 AM UTC is displayed when the date variable from GTW returns empty. I’m curious why date would return empty when it sounds like all the other fields are returning ok. Could you provide a link to where the date is not showing correctly? You can either post here, or email to brandonmuth@gmail.com if you prefer.

    In the meantime, I will add a CSS selector ‘gotowp-date’ to the date field so you can set it to display: none;

    Thanks

    Brandon

  • My date is showing incorrect…

    Thu, Feb 27, 2014 02:00 PM – 02:00 PM UTC

    It should be 1PM-2PM ET

    Ideas?

  • @sfgelb – can you verify what the date is showing in your GoToWebinar admin panel? It should look something like this: https://twitter.com/gotowp/status/436133684802895872/photo/1

    To confirm I understand your post correctly, it sounds like the GoToWebinar admin is showing the date as Thu, Feb 27, 2014 01:00 PM – 02:00 PM ET, however, the plugin is rendering the date as Thu, Feb 27, 2014 02:00 PM – 02:00 PM UTC – is that correct?

    Thanks

    Brandon

  • Same problem. My G2W is 11:30 am – 12:30 pm PST, showing 3 pm – 3pm UTC.

  • @amirkovich – Do you know if you are on “global” or “classic” platform? Global will have “gotowebinar” in registration URL, Classic will have “gotomeeting” in registration URL?

  • Same problem. My G2W is 12:00 pm – 1:00 pm EDT, showing 3 pm – 3pm EDT. Has there been a solution to this issue yet?

  • I am also having this problem, I am on the legacy G2W (aka gotomeeting.com in the registration URL) is there a solution to this?

  • Additionally, it doesn’t seem to be updating the registration fields when I press the “Update Webinar Forms” button in the admin. Perhaps this is because i’m using the legacy/classic platform?

  • Regarding time display issue please update to 1.0.9 and see if that resolves. Unsure about “Update Webinar Forms” button. We have not had any other notices regarding button not working because of legacy/classic platform.

  • Like!! I blog frequently and I really thank you for your content. The article has truly peaked my interest.

  • Likely I am likely to save your blog post. 🙂

  • I believe you have noted some very interesting details, thankyou for the post. 🙂

Leave a Reply

Your email address will not be published.