Installation issue : Sorry, but you can’t run this plugin, it requires curl

July 22, 2015 9:19 am

Hi,

I installed the plugin in a local WordPress, and it worked perfectly 🙂
I installed the plugin in a WordPress on a mutual server, and it worked perfectly 🙂

But I’ve installed the plugin in a WordPress (multi site installation) on my production server (OVH cloud VPS) and I can not active the pluging  🙁

The error message is “Sorry, but you can’t run this plugin, it requires curl.”

I checked on my server and Curl seems to be installed :

python3-pycurl 7.19.3-0ubun amd64        Python 3 bindings to libcurl
curl           7.35.0-1ubun amd64        command line tool for transferrin
libcurl3:amd64 7.35.0-1ubun amd64        easy-to-use client-side URL trans
python3-pycurl 7.19.3-0ubun amd64        Python 3 bindings to libcurl
curl           7.35.0-1ubun amd64        command line tool for transferrin
ii libcurl3:amd64 7.35.0-1ubun amd64 easy-to-use client-side URL trans
ii libcurl3-gnutl 7.35.0-1ubun amd64 easy-to-use client-side URL trans

I don’t understand what happen, and I can not find any answer of the forum, or on internet.

Thank you for your help …

Published by 1 Comment

1 Reply

Leave a Reply

Your email address will not be published.