Problem with extra form field showing

September 15, 2014 7:11 pm

I set up the webinar, added the Organizer Key and Access Token, and added the shortcode to the widget but there is an extra form field added that is not configured on the webinar set up page. I went back and triple checked everything. I made sure the webinar ID is in there, tried refreshing the form from within the plugin, etc. Any thoughts on what would be causing that? Thanks!

Published by 3 Comments

3 Replies

  • 1) Did you try placing the shortcode in a page or post? You mentioned you placed short code in a “widget” and although that shouldn’t impact the plugin, can you place in page or post and see if extra field still appears?

    2) If it still appears, does the extra field have a specific name or identifier?

  • Thanks for the reply Brandon. The shortcode was placed in the sidebar widget within the ‘Landing Page’ (http://www.inboundnow.com/landing-pages/) plugin. I moved it to the body of the page and also tried a new page and am still having the same problem. When I look at the invitation form created by GoToWebinar, the form field isn’t there. The field in question is the ‘Questions and Comments’ field. This is the identifier from Firefox Web developer tools-tr.gotowp-questionsAndComments. I suppose I can hide it via css but that’s not ideal. Any thoughts?

  • We’ve run into this one time prior and, unfortunately, the only fix is to hide via CSS. As you said, that’s not ideal, but the plugin runs through all the fields Citrix returns to check if they are enabled and for whatever reason this is the second time we’ve been made aware that the Questions/Comments field returns enabled even when it is not. If we identify a more permanent fix we’ll post here, however, for now you’ll need to go the CSS route. Apologies for the inconvenience and please don’t hesitate to let me know if you have any additional questions. Thanks and have a great day!

Leave a Reply to Brandon Muth Cancel Reply

Your email address will not be published.