Trying to upgrade carefully. Need to know what version of woocommerce is supported for gotowp.

February 2, 2018 10:14 pm

Where can I find which woocommerce version is supported for a specific versions of gotowp, say 4.0.3?
Thank you
Miki

Published by Leave your thoughts

No Replies

Leave a Reply

Your email address will not be published.