Webinar Registration Fails

May 28, 2019 8:33 pm

Hello. Our plugin occasionally loses connection with GoToWebinar. When this happens, people that register for a webinar are taken to our Thank You page, but GoToWebinar never actually receives the registration information and the registrant does not receive a confirmation email. This happened today and clicking the Re-Connect button and the Sync buttons did not fix the issue. After removing and replacing the Consumer Key and Secret, the issue seemed to be fixed and the connection was re-established. My questions are: Why does this happen? Why did removing and replacing the Key seem to fix the issue? Is there a way to prevent this from happening? Alternatively, is there a way to receive a notification when the connection is dropped. It’s very confusing for people to think they’re registered when they actually are not registered. Thanks for your help.

Published by 2 Comments

2 Replies

  • Hi, thanks for post!
    Can you please send WP Admin and gotowebinar access to help@gotowp.com we can take a look to see what might be causing issue. Thanks!

  • Hello, I seem to be having the same issue with the GoToTraining – the registrations are not registering. I tried reconnecting but that did not resolve the issue. Additionally, I am also getting an error:

    Warning: First parameter must either be an object or the name of an existing class in /JohnstoneSolutionsUniversity/wp-content/plugins/gotowp_g2t/_gtwp_g2t_inc.php on line 3619

    Warning: First parameter must either be an object or the name of an existing class in /JohnstoneSolutionsUniversity/wp-content/plugins/gotowp_g2t/_gtwp_g2t_inc.php on line 3619

    Can you post what was done to resolve the issue please, I need to get this working for a soft launch on the 10th and I cannot seem to get anywhere…

Leave a Reply

Your email address will not be published.