Problem with extra custom field

February 10, 2015 12:55 pm

Dear Sir,
Since yesterday, maybe there is some problem with the GoToWebinar API.
The registration form does not properly report the extra custom fields!
The form can be seen in this way and extraction fields are not reported on the database of gtw
What could have happened?

Published by 9 Comments

9 Replies

  • @mapik – Not sure 🙁

    1) Have you tried clicking the refresh webinar form button in settings?
    2) What are the names of the fields that are missing?

  • Hi,

    certainly I clicked! 🙂
    any name does not change, the result is the same los you see on the image.

    The problem was born yesterday without making any changes to the plugin it will webinar … working and then suddenly stopped working.

    I fear that there has been some intervention at the level of API GoToWebinar.

    This thing happens in all the webinars and in all installations of the plugin



  • Missing data from all the extra custom fields.

    Those that appear in the image in the left column at the bottom

  • Please! anynews?

    If I purchase the pro version the problem will be solved?


  • Why do not I get no response?

    Read these questions?

    Thank You

  • I thank you for the lack of support! 🙁

  • @mapik – each WP installation and configuration is unique so it’s impossible for me to accurately diagnose the issues you are experiencing. We have official support options setup to investigate individual issues more in depth if that interests you. It seems Citrix has been making some updates to their API as well, however, we haven’t noticed any negative impact on our test servers as a result.

  • Hi,
    Thank You,

    Check if updates citrix APIs have changed the management of custom fields enrollment.
    I repeat, it worked well and then for no apparent reason stopped working.

    The only reason is the change of the API … so it is good that you update the plugin.


  • Hi,
    As you suggested some time ago, we follow all your indications and:
    1. We bought the premium version
    2. We clicked the refresh webinar form button in settings
    3. WordPress is latest version and all plugin are updated.
    4. These are the questions of the original form, not shown in the form:

    It is very urgent for us solving this issue.

    thank you so much


Leave a Reply

Your email address will not be published.